Blue Oval Fanatics - Ford Forum

Go Back   Ford Forums & Technical Discussions > Miscellaneous > Tech Tips

Reply
 
Thread Tools Search this Thread
Old 08-12-2016, 09:58 AM   #1
ostbob
Cadet
 
Join Date: Aug 2016
Fan#: 3625
Location: peoria, AZ
What I Drive: 1999 white explorer XLT 4x4 auto

Posts: 2
Rep Power: 0
ostbob Good Standing Member
neutral tow installation

Neutral tow kit isn't made and I can't find one so I'm looking for someone who has experience in making the kit for a 1999 Explorer 4x4 auto, XLT, 4.0L, 4dr.
Need to know where to connect the red and black LED wires. I only have a grey plug under the dash and it only has a singe wire going to it, so where would I connect the other wire.
Can't find part or electrical diagram for this year.
ostbob is offline  
 
  Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -6. The time now is 01:30 AM.

Copyright © VerticalScope Inc. All rights reserved. : Terms of Use : Copyright : Privacy Policy : Advertise Information

Blue Oval Fanatics - Online Ford Community for the UK, North & South America, Europe, Asia, Australia, and Africa regions. We are the Internet's Newest Ford Forum. As our site continues to grow, we'll be offering a large collection of Ford related news, articles and club events information. We also offer a free Ford classifieds, gallery, social groups and events information. Our goal is to be the premier information outlet for Ford owners. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.