Blue Oval Fanatics - Ford Forum

Go Back   Ford Forums & Technical Discussions > Ford Crossovers & SUVs > Ford Escape > Ford Escape Discussions

Reply
 
Thread Tools Search this Thread
Old 11-27-2017, 07:02 AM   #1
amarj
Cadet
 
Join Date: Nov 2017
Fan#: 4647
Location: Georgia, GA
What I Drive: 2016 Orange Ford Escape

Posts: 1
Rep Power: 0
amarj Good Standing Member
Problems with car not starting

I have a 2016 Escape ... first year was great ... this year, about 10 times, I have gotten into my car, and it doesn't start. Jumping it starts it immediately, however.

Seems to happen when I have had the hatch open (need access at dog events) and then opening the side doors in order to retrieve something else from the front of the car.

I did manage to start it by putting the key fob on the start button, but that only worked for me one time. I have replaced the batteries in both fobs thinking that may be the issue, but nope ... had to jump it again yesterday.

Has anyone run into this issue?
amarj is offline  
 
  Reply With Quote
Old 11-27-2017, 09:22 AM   #2
white89gt
Administrator Shane
 
white89gt's Avatar
 
Join Date: Nov 2012
Fan#: 1293
Location: Salt Lake, UT
What I Drive: 1989 Mustang GT, 1997 F150

Posts: 4,963
Rep Power: 75
white89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Memberwhite89gt Outstanding Standing Member
I would go get a load test done on your battery.... with the battery disconnected from your Escape. Autozone or O'Reilly can do one for you for free.
__________________
white89gt is offline  
Reply With Quote
Old 11-29-2017, 11:56 PM   #3
autolite
Senior Pilot
 
autolite's Avatar
 
Join Date: Jan 2013
Fan#: 1468
Location: Hinckley, OH
What I Drive: 1998 Black Mustang GT

Posts: 565
Rep Power: 40
autolite Excellent Standing Memberautolite Excellent Standing Member
if its under warranty take it to dealer. Afriend had 1 and Ford replaced battery. it wasnt the problem. I think it was wires on the starter..or starter
__________________
98 Mustang GT
14 F150 XLT
10 Escape Limited,
06 Harley Ultra Classic
2008 Focus SE
autolite is offline  
Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -6. The time now is 05:30 PM.

Copyright 2015 BlueOvalFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Blue Oval Fanatics - Online Ford Community for the UK, North & South America, Europe, Asia, Australia, and Africa regions. We are the Internet's Newest Ford Forum. As our site continues to grow, we'll be offering a large collection of Ford related news, articles and club events information. We also offer a free Ford classifieds, gallery, social groups and events information. Our goal is to be the premier information outlet for Ford owners. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.