Blue Oval Fanatics - Ford Forum

Go Back   Ford Forums & Technical Discussions > Ford Cars > Ford Fiesta > Classic Fiestas

Reply
 
Thread Tools Search this Thread
Old 09-28-2013, 09:57 AM   #1
Paulthornes7
Cadet
 
Join Date: Sep 2013
Fan#: 2382
Location: Hyde, Non-US
What I Drive: 2002 fiesta 1.6 ghia

Posts: 1
Rep Power: 0
Paulthornes7 Good Standing Member
Immobiliser problems fiesta ghia 1.6 2002

My battery went flat and since I tried to start it since charging immobiliser won't go off so car won't start any suggestions to get car running again please
Paulthornes7 is offline  
 
  Reply With Quote
Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -6. The time now is 11:15 AM.

Copyright 2015 BlueOvalFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Blue Oval Fanatics - Online Ford Community for the UK, North & South America, Europe, Asia, Australia, and Africa regions. We are the Internet's Newest Ford Forum. As our site continues to grow, we'll be offering a large collection of Ford related news, articles and club events information. We also offer a free Ford classifieds, gallery, social groups and events information. Our goal is to be the premier information outlet for Ford owners. If you own other makes have a look at Challenger Hellcat Forum, Charger Hellcat Forum, Cadillac ATS-V Forum, Cadillac CTS-V Forum, Lexus RC-F Forum, Lexus GS-F Forum, Mercedes GLA Forum, Mercedes GLE Forum and Volvo XC90 Forum.